Jumat, 12 Juli 2013

Setting Jaringan Summarization Sederhana


Pertama buka aplikasi Packet Tracer 5.3, terus buat jaringan seperti yang ada dibawah ini:


Konfigurasi Router0:

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.10.1 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.5.1 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config)#ip route 192.168.0.0 255.255.252.0 ser2/0
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 172.16.1.0 255.255.255.0 ser2/0
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config st
Router#copy running-config startup-config 
Destination filename [startup-config]? 
Building configuration...
[OK]

Konfigurasi Router1:

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.16.1.1 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 172.16.5.2 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config)#int ser3/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface Serial3/0, changed state to down
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial3/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

Router(config)#ip route 172.16.10.0 255.255.255.0 ser2/0
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.2.0 255.255.255.0 ser3/0
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#

Konfigurasi Router2:

Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int ser2/0
Router(config-if)#ip add 192.168.1.2 255.255.255.0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface Serial2/0, changed state to up

Router(config-if)#exit
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

Router(config)#ip route 172.16.0.0 255.255.240.0 ser2/0
Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
Router#

Setelah semua router sudah dikonfigurasi, setting IP address pada masing-masing PC

PC0
IP Address: 172.16.10.x  ("x" diisi angka terserah yang penting antara 2-254)
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.10.1

PC1
IP Address: 172.16.1.x  ("x" diisi angka terserah yang penting antara 2-254)
Subnet Mask: 255.255.255.0
Default Gateway: 172.16.1.1

PC2
IP Address: 192.168.2.x  ("x" diisi angka terserah yang penting antara 2-254)
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1

Terakhir cek ping ke IP address PC lain dengan Command Prompt.





InterVLAN Routing

inter vlan routing





Konfigurasi Switch0:
Switch>ena
Switch#conf t
Switch(config)#vlan  10
Switch(config-vlan)#name dosen
Switch(config-vlan)#exit

Switch(config)#vlan  20
Switch(config-vlan)#name mahasiswa
Switch(config-vlan)#exit

Switch(config)#int fa0/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#int fa0/2
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit

Switch(config)#int fa0/23
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit

Konfigurasi Switch1:
Switch>ena
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan  10
Switch(config-vlan)#name dosen
Switch(config-vlan)#exit

Switch(config)#vlan  20
Switch(config-vlan)#name mahasiswa
Switch(config-vlan)#exit

Switch(config)#int fa0/1
Switch(config-if)#switchport access vlan 10
% Access VLAN does not exist. Creating vlan 10
Switch(config-if)#exit
Switch(config)#int fa0/2
Switch(config-if)#switchport access vlan 20
% Access VLAN does not exist. Creating vlan 20
Switch(config-if)#exit
Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up

Switch(config-if)#exit

Konfigurasi Router0:
Continue with configuration dialog? [yes/no]: no


Press RETURN to get started!



Router>ena
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#no ip add
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int fa0/0.10

%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip add 192.168.10.1 255.255.255.0
Router(config-subif)#exit
Router(config)#int fa0/0.20

%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to up
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip add 192.168.20.1 255.255.255.0
Router(config-subif)#exit